Ampeg V4.com

forum

You are not logged in.

#1 2014-01-26 16:15:10

jackobfranklin
New member
Registered: 2012-10-01
Posts: 8

70's V-4 losing all volume once volume reaches 75%

I've been running this head for a few years, fresh tubes, not many gigs... For some reason I've had no trouble running it at 75% volume on channel 2 but today it was making strange noises (a few crackles and such) so I let it rest. I turned it back on and it seemed fine, I played and increased the volume from zero with no trouble. Once the knob reached 75% - Silence. I tried the first channel - silence also.

Any ideas? One friend mentioned a potentiometer being the problem.

Thanks,
Jacob

Offline

 

#2 2014-01-30 23:47:33

hangman
Banned
From: Seattle Washington
Registered: 2006-09-03
Posts: 1848

Re: 70's V-4 losing all volume once volume reaches 75%

Hmm,  that's an odd one,  especially since it happens on both channels...

So it works on both channels until you hit 3 o'clock,  and then silence?

Offline

 

#3 2014-01-31 19:39:52

jackobfranklin
New member
Registered: 2012-10-01
Posts: 8

Re: 70's V-4 losing all volume once volume reaches 75%

Here's my video of the problem, the behavior is somewhat intermittent, but you get the idea. I ran out of recording space but channel two did cut out shortly after:

http://youtu.be/fJ72UWSNp3g

Thanks for your help

Offline

 

#4 2014-02-01 11:44:21

jackobfranklin
New member
Registered: 2012-10-01
Posts: 8

Re: 70's V-4 losing all volume once volume reaches 75%

I've opened it up and found a large orange capacitor (?) with a burnt end. It's in between  four tubes. One end reads 433 volts (the burnt side) and the other side read  500 at one point now it reads 0.

Offline

 

#5 2014-02-01 11:48:11

jackobfranklin
New member
Registered: 2012-10-01
Posts: 8

Re: 70's V-4 losing all volume once volume reaches 75%

Just tried to test the resistance of the volume pot and got some loud pops. Then I heard about 10 seconds of static crackling in the speaker cabinet as well as a sizzling sound inside the head itself. It only lasted about 15 seconds so I couldn't tell exactly where it was coming from, but judging from the burn marks, it's related to this large orange cylinder

Offline

 

#6 2014-02-01 12:18:08

jackobfranklin
New member
Registered: 2012-10-01
Posts: 8

Re: 70's V-4 losing all volume once volume reaches 75%

After turning off the lights I was able to see the heat coming from the area surrounding the 6AN8A tube. I recall having a hard time finding this tune a few years ago when I got the amp and I got it from an old TV store on eBay. This is what is causing heat to reach the large orange capacitor.

Offline

 

#7 2014-02-01 13:30:48

jackobfranklin
New member
Registered: 2012-10-01
Posts: 8

Re: 70's V-4 losing all volume once volume reaches 75%

video of the recent findings:

http://youtu.be/iTTWkwiJJmw

Offline

 

#8 2014-02-01 14:46:52

jackobfranklin
New member
Registered: 2012-10-01
Posts: 8

Re: 70's V-4 losing all volume once volume reaches 75%

Apparently a diode has malfunctioned. The sizzle I hear is identical to the sound I heard when this problem started, although I'm unsure of its implications:

http://youtu.be/9JQA2iHifB4

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson