Ampeg V4.com

forum

You are not logged in.

#1 2012-05-16 17:08:36

gibsonripper
New member
Registered: 2012-05-16
Posts: 3

V4 with weak distortion... troubleshooting

Hello,

I'm an amp tech of 21 years and yet somehow I am stuck on a repair in my shop and can't figure out what is going on.

I have seen tons of old Ampegs... except for this particular model.

THE AMP: It is the V4 with "distortion" using the two opto-couplers, diodes and feedback from the 2nd gain stage to the 1st gain stage.

THE PROBLEM: distortion is very weak. As you turn the distortion knob up, the overall level of the sound decreases. What you end up with at maximum distortion setting is: a very low level distortion and a moderate amount of the original (clean) signal.

WHAT I HAVE DONE SO FAR TO TROUBLESHOOT:
1. Swapped tube (V1): no difference

2. Checked drive side voltage controlling opto-couplers: P101 and P102 are being fed correct voltage (alternate or opposite feed with footswitch toggling.

3. Drained power supply with disconnected amp and checked resistors: all values are dead on.

4. Noticed that R7 was a 47k (although schematic shows 470k): swapped that out and made no difference

5. tested diodes D1 & D2: good

6. Removed both opto couplers: tested them with forward biased LED drive (external, independent power supply) as well as off-state; found that both are working correctly.

7. I did replace the two opto-couplers to see what would happen: no difference; so I swapped the originals back.

8. Swapped out each small signal coupling cap for the input stage up to distortion stage: no difference

In conclusion, I see no problems. All power supply and operating voltages are correct. I see no leakage, burned parts. shorts. open traces, wrong parts, defective parts.

My thoughts are that this circuit is actually working correctly.

Could someone tell me if they own or have worked on one of these circuits and knows definitively how it should sound and/or operate?

Thanks very much!

Offline

 

#2 2012-05-16 17:19:02

hangman
Banned
From: Seattle Washington
Registered: 2006-09-04
Posts: 1848

Re: V4 with weak distortion... troubleshooting

Your suspicions are correct.  That is just the way that lousy circuit works.

Offline

 

#3 2012-05-16 17:23:37

gibsonripper
New member
Registered: 2012-05-16
Posts: 3

Re: V4 with weak distortion... troubleshooting

Hangman,
This is exactly what I suspected. I don't chase my tail that often when troubleshooting, but this circuit got me doing it as I had no prior experience with it. Such a shame.

Thanks for the feedback!

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson