Ampeg V4.com

forum

You are not logged in.

#1 2007-09-28 01:13:23

hangman
Banned
From: Seattle Washington
Registered: 2006-09-04
Posts: 1848

opinions/experiences regarding modding V-4 for 6550s.

I've done this mod twice in the past.   
in both cases It was at the owners request. 
last time I did the mod I had the amp around a while and was keeping a closer eye on it.   the power transformer was getting really warm. 
after doing a little research, I located a website where someone (I think perhaps it was Gerald weber) mentioned that the 6550s have a greater filament current than the 7027. 
6550s- 1.6amps per tube
7027s- .9 amps per tube. 

which means a V4 modded to use 6550s is drawing a lot more current.  which is what I think is causing the power transformer to get so warm.
what I'm wondering is how these amps are holding up?

more or less, I'm trying to decide if I should stop performing this mod,   I keep hearing more and more that 7027s and 6L6s are more or less identical... so the justification for this mod just seems less and less valid. 

any thoughts?  any experiences?

Offline

 

#2 2008-02-01 18:05:31

nricco
Member
Registered: 2007-07-26
Posts: 20

Re: opinions/experiences regarding modding V-4 for 6550s.

my Ampeg is modded for 6550. But mine is a diffrent story all together. mine used to be a vt-22, that some smarty pants literally cut in half.. screwed the bottom down with a random plank, and then threw it out of a driving car. SO.. when I bought it it was looking rough. It still worked though. Sounded great. paid 150 dollars for it, and drove it straight to friends amp dude in Los Angeles. because I lived in London at the time, there was also the transformer issue. So this was replaced with mercury magnetics version. (if anyone really needs a 110 tranny... I still have it kicking around). He suggested the 6550's and said that he'd done that mod a couple of times before- 7027's were not readily available in the time frame everything needed to be done in. My amp also has a master voume Mod (not from me).
n short the 6550's have lasted in the amp for 3 years. it's stupid loud, and has more low end capability than any others I have
(I have a bit 100 watt plus amp collection). I would need to pit against an original to make my any final verdict. But the amp records really well, seems reliable and gets loads of oooohhhs and aaaaahhhs at shows. In short I ended up with 6550's not really knowing any better (European amps almost all run on EL34's). But would do it again if I were 3 years back in time.
I would be interested to hear opinions from you guys.

Offline

 

#3 2008-04-13 15:27:35

OscarMeat
Member
From: Finland
Registered: 2007-12-05
Posts: 14
Website

Re: opinions/experiences regarding modding V-4 for 6550s.

My V4 has been running on a quad 6550's for about an year without a problem. It had 6550's when I bought it so it surely has been kicking with them for longer.
When I had it, it had a few bad caps and a faulty power tube that caused a big hum. Caps and tubes we're replaced and i've been gigging with it since.

I noticed also that the PT was getting extremely hot, so i made a new backplate out of thick steel grid, installed an computer fan(12vdc) and run it with it's own regulated 9v stompbox power supply-> works like charm! It doesn't even get warm anymore. It may be ran with even a lower voltage to get the fan noise down but it hasn't bothered me even when recording. But i keep the head out of the control room when recording=)

So i think that for guitar use-> i don't recommend this mod, IMO it's overkill. Stock sounds better.

But for bass use-> i recommend it with no exceptions! Fan cooling will be a goos idea.
The PT seems to work even sizzling hot but it keeps my mind at ease.

Last edited by OscarMeat (2008-04-13 15:31:32)

Offline

 

#4 2008-04-13 18:37:26

paully
Member
From: Northern New Jersey
Registered: 2007-11-02
Posts: 200

Re: opinions/experiences regarding modding V-4 for 6550s.

hangman wrote:

the power transformer was getting really warm... the 6550s have a greater filament current than the 7027...

>>>>>>>>>>>>>>>>>
On my recent amp build, I did a heater current count for all tubes, and came out at exactly the PT's tap rating. To me that's asking for trouble, so I broke down and ordered a seperate tranny for the heaters only. About half the price for the same thing @ Fliptops(SVT). Distributors don't stock these irems, but Newark Electronics allows you to order thru them and then lets Hammond drop-ship right to your door. No extra lag time or markup. I like that.

The original PT's filament connection is perfect for lighting the pilot lamp(6.3 VAC) LOL!

http://www.newark.com/66F7462/supplier- … MOND-167S6

http://www.hammondmfg.com/pdf/5c0020-21.pdf  data sheet

Best, Paul

Last edited by paully (2008-04-22 12:37:34)


WADAYAKNOW.. For the first time in my life, I'm wrong again!

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson